• Jim Pommier
    57
    When I go thru the AI handicapping process and click on AI BH, the Odds, Pct, etc in the green area for the bottom two horses #5 and #7 go blank? I increase the Rank and Magnitude, but still blank.
  • Jim Pommier
    57
    No, not FTS's. It's an Allowance race. Also, same day, PRX R6-- the #6 is blank. Both are Chaos 5. But, the other C5 races are okay.
  • Dave Schwartz
    303
    Did you apply early scratches and forgot to close the race and reopen?
  • Dave Schwartz
    303
    Or did you apply manual scratches?

    If so, that is a known bug which is fixed in 1.0004 and should be released this morning.

    (That’s why I said to apply early scratches before opening any race until I get this bug fixed.)
  • Jim Pommier
    57
    I don't recall any manual scratches, but not 100% sure. So that may be it. We can move on with the 1.0004 release and see if I or anyone else sees it again.
  • Dave Schwartz
    303
    Look at a FTS-friendly report.
    See if it has values.

    If it does, it is a foreign horse, marked with "f" instead of "F"
  • Jim Pommier
    57
    No, not a foreign horse.
  • Red Knave
    3
    That race happened to be my big winner yesterday. The #6 shows odds, pct etc on my system but no rank or magnitude.

    Jim, what was the other race that had blanks?
    edit - okay I see it was race 9, let me look at it.

    Dave, is there a way to paste a graphic into a post on this forum?
  • Red Knave
    3
    Parx R9, the 5 and 7 show odds for me but, again, no rank or mag. In neither race could I make the missing horses contenders even though here they finished 1st & 3rd. :wink:
  • Dave Schwartz
    303
    This is today?
    Did you apply early scratches?
    Before opening the race?
  • Jim Pommier
    57
    No, this was yesterday-- PRX races R6 and R9. RKnave is showing Odds where I was not. I don't recall a manual scratch, but I'm not 100%. So if I did a manual scratch, that could be what's causing those horses to be blank.
  • Dave Schwartz
    303
    No, this was yesterday-- PRX races R6 and R9. RKnave is showing Odds where I was not. I don't recall a manual scratch, but I'm not 100%. So if I did a manual scratch, that could be what's causing those horses to be blank.Jim Pommier

    My guess:
    1. You didn't import yesterday's results.
    Correct process is to re-import PPs, then results, the post key data.
    and/or
    2. Reopen the day in DET.
  • Dave Schwartz
    303
    Just got a similar question from one of the guys who is doing really well with DET, so I am going to assume, I've not explained it very well.

    DATA FLOW (simple version)
    1. Using HSDL...
    download today's races and yesterday's charts.
    2. Using HSD...
    A. Import yesterday's & today's races
    B. Import yesterday's charts.
    C. Post yesterday's Key Data.
    3. In DET...
    If you currently have YESTERDAY OPEN...
    REOPEN YESTERDAY!

    If you are missing any of those steps, it will not be right.
  • Dave Schwartz
    303
    First, here's PRX09 from yesterday.
    aw2uh8m2bj32cwhn.png
    187n724mxnzz6p0y.png
    5wzgwgfbvkrv8c68.png
  • Dave Schwartz
    303
    For HSH users... Remember that DET works a different than HSH in the sense that>>>

    In HSH
    ... when you imported races and results it left the newest day OPEN.
    DET does not do that.

    From my earlier post...
    bvb12u2zkbb3s6w5.png

    Consider that 3rd step.
    Imagine you have DET open or, have closed it and then reopened.

    It is NOT using the newly imported data!
    You are still seeing the data from when you were using it last!

    This has a lot of potential for a mistake.

    Now, imagine that you understand this and decide you must reopen the day.
    Go go to FILE> Open Day, and open the day again.
    But first... it prompts you to save the day.
    If you say YES, you just saved the OLD DATA over the top of the NEWEST!

    IOW, you wiped out the importing of the PPs and the charts!
  • Dave Schwartz
    303
    One more thing it could be, @Red Knave.

    Are you sure you don't have your ranks & mags set to something like 3 & 2, and that's why they are showing blanks?
  • Red Knave
    3
    Yes, mine is set to show maxes of 3 and 2 but Jim gets blanks for odds, pct, $net and Opt%. I know why my rank & mag were blank.
    I see that you can post a screen shot, when I try it nothing pastes. What are you doing different?
  • Dave Schwartz
    303
    Currently only admins and teachers can load graphics.

    This action was necessary because I had a couple of users who would upload gigantic pdfs - which had I allowed it to continue would have raised our monthly cost to $500 per month by the end of the year.



    (We currently have no teachers but will soon.)
  • Jim Pommier
    57
    I went thru and downloaded/imported. My PRX09 looks different than yours. Still have the blanks.
  • Dave Schwartz
    303
    I went thru and downloaded/imported. My PRX09 looks different than yours. Still have the blanks.Jim Pommier

    What about the other step?
  • Jim Pommier
    57
    Yes, I tried the other step. Not sure what the problem is.
  • Dave Schwartz
    303
    OK.
    I will write to you privately to set something up.
  • Jim Michalak
    10
    dave: i have been having the same issue, including parx r9, 7/9/24.:grin:
  • Dave Schwartz
    303


    Sent you a meeting link for right now.
  • john g
    6
    Dave how do I get rep handicapping? Mine is blank when I hit REP
  • Dave Schwartz
    303
    ↪Dave Schwartz Dave how do I get rep handicapping? Mine is blank when I hit REPjohn g

    Click what's highlighted below.
    (Know that I am working on bugs connected to reports right now.)

    7pv7r3ze54tv4sii.png
  • Dave Schwartz
    303
    DO you have v. 1.0005?
bold
italic
underline
strike
code
quote
ulist
image
url
mention
reveal
youtube
tweet
Add a Comment

Please register to see more

Forum Members always see the latest updates and news first. Sign up today.